KiwiOS X - Delayed Live Data

Incident Report for Kiwigrid GmbH

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 12:53 CEST

Update

We are continuing to work on a fix for this issue.
Posted Mar 30, 2025 - 10:16 CEST

Update

We are continuing to work on a fix for this issue.
Posted Mar 30, 2025 - 08:36 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 30, 2025 - 08:30 CEST

Investigating

We are currently investigating this issue.
Posted Mar 30, 2025 - 08:29 CEST
This incident affected: IoT Ingestion (KiwiOS X), SaaS (TIH.hems), and PaaS (KiwiOS.mobility, KiwiOS.location, KiwiOS.solar, KiwiOS.hvac, KiwiOS.metering, KiwiOS.optimization).