Delayed Message Processing for KiwiOS X devices

Incident Report for Kiwigrid GmbH

Resolved

This incident has been resolved.
Posted Aug 24, 2025 - 13:21 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 24, 2025 - 13:21 CEST

Monitoring

Delayed values and high latency can be observed for KiwiOS X devices. Currently in recovery.
Posted Aug 24, 2025 - 12:31 CEST
This incident affected: IoT Ingestion (KiwiOS X).