Degraded Performance for TIH.HEMS service

Incident Report for Kiwigrid GmbH

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 15:27 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2025 - 14:21 CEST

Identified

TIH.hems is currently experiencing issues with the dynamic tariff usage. It is partially lacking the possibility to use energy optimization based on dynamic tariffs and to show and configure them.
Posted Jul 04, 2025 - 12:13 CEST

Investigating

We are currently investigating this issue.
Posted Jul 04, 2025 - 10:04 CEST
This incident affected: SaaS (TIH.hems).