Partial Outage of KiwiOS cloud solar

Incident Report for Kiwigrid GmbH

Resolved

The incident has been resolved
Posted Mar 13, 2025 - 14:25 CET

Identified

The issue has been identified and a fix is being impemented
Posted Mar 13, 2025 - 13:15 CET
This incident affected: PaaS (KiwiOS.solar).